Проблемы с обновление ADT в Eclipse до 22 версии

Eclipse update ADT to 22

Решил обновить Android SDK, всё прошло успешно. Но вот при обновлении плагинов проблемы возникли. “No repository found containing” вываливалась ошибка. Что же делать?

При обычном обновлении действительно ошибки выскакивают вроде:

No repository found containing: osgi.bundle,com.android.ide.eclipse.adt, 22.0.0.v201305140200–675183

Довольно странная ошибка. Решается путём переустановки, вместо обновления.

  1. Заходите в Help -> Install New Software
  2. Вводите https://dl-ssl.google.com/android/eclipse/
  3. Снимаете галку самую нижнюю,как на картинке
  Категории: Android, Коддинг